Free VMware VCP550 Exam Dumps Questions & Answers
| Exam Code/Number: | VCP550Join the discussion |
| Exam Name: | VMware Certified Professional on vSphere 5 Exam |
| Certification: | VMware |
| Free Question Number: | 267 |
| Publish Date: | Oct 05, 2026 |
| # of views: | 3301 |
|
|
|
A vSphere administrator needs to enable Distributed Resource Scheduling (DRS) in an existing vSphere environment:
The environment contains a High Availability (HA) cluster with eight ESXi hosts.
Six ESXi hosts are not in a cluster.
DRS should be used on as many hosts as possible.
Initial placement of virtual machines should be automatically performed.
Migration recommendations should be provided, but not performed without approval.
Which procedure should the administrator perform to accomplish this task?
A vSphere administrator is administering a vSphere Distributed Switch port group using the vSphere Web Client. The port group was configured using Static binding, but the number of ports must increase as virtual machines are added to the port group.
Which port allocation setting should the administrator use to achieve this goal?
A vSphere administrator needs to temporarily disable DRS on a cluster containing a resource pool hierarchy.
Which procedure should the administrator follow to preserve the resource pool hierarchy while DRS is disabled?
-- Exhibit --- Exhibit -
A vSphere administrator created a Virtual SAN and a relevant virtual machine Storage Policy. The administrator is unable to select this virtual machine Storage Policy when creating a new virtual machine.
Based on the exhibit, why is the administrator unable to select this virtual machine Storage Policy?